2
Vote

Installation Issue

description

I have been using Doppler for about 2 years...it stopped working a few weeks ago. After working with it I decided to uninstall it and and reinstall a newer version. Once I downloaded the newer version the installation gave me a "You need .Net Framework installed on your computer. I installed .Net Framework 2.0 service pack 2; .Net Framework 3.0 service pack 2 and .Net Framework 3.5 sp1 but the installation still says I need .Net Framework 1.1.4322.
 
Not sure how to solve this problem, since the .Net Framework site doesn't have a 1.1.4322
 
Thanks

comments

Indrek wrote Nov 11, 2008 at 6:57 AM

First install of Doppler (on Win vista). .Net Framework 3.5 sp1 and doppler 2.0 the same problem, Doppler refuses to install, because of missing .net
Then downloaded the latest beta version of Doppler (no changes to .net framework), and it installed without problems and seems to work fine.

wrote Nov 11, 2008 at 6:57 AM

Indrek wrote Nov 14, 2008 at 5:06 PM

... correction: After trying to work with doppler a while I have to admit that "it seems to work fine", is correct when permanently 'not responding' is a normal state of the beta version...

wrote Feb 13, 2013 at 6:42 PM