This project is read-only.

A problem getting started with Doppler

Aug 30, 2008 at 4:46 PM
I think I have stumbled on a forum a tad too technical for me: but here goes anyhow!
I am reasonably computer literate on a day to day basis, but out of my depth when it comes to programming, scripts and other things of this ilk.  I have bought a small USB 2 GB MP3 player and have been trying to get it podcasting.  Here follows my saga and I would be eternally grateful to anyone who can sort me out in non geeky language,
  1. My OS is W2K on a Athlon 800.  Not brilliant, but I can look at Google Earth etc.
  2. I can of course download a  podcast to either Desktop or flash drive (my MP3 Player) one by one,  but I wanted better.
  3. I tried Juice and had problems.  Some kind person on a Juice forum said "Give up and try Doppler".
  4. So I did (after installing, as per instructions, .NET).
  5. Doppler worked fine for a couple of days but then something went wrong (I think MS Update asked me to install a service pack for .NET).  Doppler now wont start without telling me it has problems starting and will close, which it does. (I at once tried the suggestion to lower the slider on Display Properties Troubleshootin
  6. I have uninstalled and repaired Doppler, more than twice.
  7. I have uninstalled and reinstalled .NET in all its different flavours and updates.
I dont understand .NET (and dont want to unless important to do so).  but i have read all the MS Knowedge Base articles on the subject.

Is there anyone out there with the patience to walk me thru the problem?  i would be so grateful. :)